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7.4 CLUP Basemap Template Tutorial
Introduction
In this exercise we will use a template to make a base map. The main
purpose for the exercise is to get familiar with the tools to modify a
template and populate it with data and proper accessories.
You can easily create your own template to use for your maps. It is also
possible to edit an already existing template to your preferences. In this
exercise, however, we will use the template prepared in the Cookbook.
This template is set up for a landscape A3 print out map
By the term CLUP Basemap we understand a map for background
use. When using GIS, the base map features are put under other
layers that are important for a specific analysis. We use the base map
(features) to make it easy for the map user to locate sites and zones
according to streets, rivers, districts, etc.
1
1.1

1.2
1.3

Getting started
Open ArcMap. A popup window with three options will appear (see image below). The
options are:
A new empty map
A template
An existing map

Choose A template. Then click OK.
Browse and select Laurel_Basemap(A3).mxt, then click Add, see image below. The
file is found in the folder C:\HLURB\CLUP\01_CLUPGIS (Laurel)\ .
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The template will now appear in your workspace. Check what will happen by
changing from Layout View to Data View. You can do this either by selecting View >
Data View from the menu bar or by using the Data View
or Layout View
buttons, found at the bottom. During this tutorial you will be working in the Layout
View when not otherwise noted. Change back to the Layout View.
Adding Data
Click on the add data button
and browse for and select the following base map
features:
bndbgy_pgon (barangay boundaries)
brgnd-waterboun (municipal water boundary)
RdProv (provincial roads)
RdMun (municipal roads)
WbRiver (rivers)
These shapefiles are found in this folder: C:\HLURB\CLUP\01_CLUPGIS
(Laurel)\00_BM. Click on Add. Now the map will appear as in the image below:
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Saving a Map Document
In the menu bar, select File > Save As… Browse to /Workfolder/ . Name the file
basemap_v1 and make sure that the file type is ArcMap Documents. Click on Save.
Don’t forget to save your progress now and then throughout the exercise.
Applying Symbology and Changing Names to Layers
It’s a very good idea that already in this step assign proper symbology
to the layers that will constitute the base map. In our case, we won’t
use any land cover features (e.g. land use). Due to this, there’s a risk
that the map becomes too black-and-white and dull. By assigning a
light color to the Bndmun_pgon, the areas belonging to the municipality
will clearly be visible and separated from those belonging to adjacent
municipalities.
It’s also a good idea to rename the default layer names (that
correspond to the actual file names) to more comprehensible names.

4.6

Right-click on the bndbgy_pgon layer and select Properties. The Properties window
appears.
Go to the General tab. Rename bndbgy_pgon to ‘Barangay boundary’. Click Apply.
Now go to the Symbology tab. Click on ---- and the Symbol Selector window
appears.
Click on the small arrow next to Fill Color. A list box containing some colors appears.
Select No Color (found at the top).
Now, still in the Symbol Selector window, click Properties. The Symbol Property
Editor window appears.
Set the Outline width to 1,000. Now click Outline.

4.7

Select the city limit symbol (found in….). Click OK, then OK again.

4.2
4.3
4.4
4.5
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Now, rename each layer properly and assign proper symbology to it. Refer to Chapter
4.21.03 on symbology tips. Follow the steps 4.1-7 above. Alternatively, you can click
directly on the layer name in the table of content to rename it and double-click on the
layer symbol to open the Symbol Selector window.
Setting Data Frame Properties
Keep in mind that a printed map must have a logic and even scale (e.g.
1:10,000; 1:25,000; 1:50,000; 1:100,000), that is a scale that makes
sense and is easy to use for calculation of real-world distances. When
using any template you should find such a scale that will make the map
features fill the data frame as much as possible.
In our A3 template, Laurel tends to be too small using the scale
1:75,000 and just about a bit too large when using the scale 1:50,000.
We will try to extend the Data Frame so that all features will fit within
the frame when using the scale 1:50,000.

5.1
5.2

Set the map scale to 1:50,000 by using the map scale selector tool, found in the
toolbar.
Right-click on the Data Frame in the table of content (a top of all layers) and select
Properties. The Data Frame Properties window will appear. This window contains
several tags. Go to the Data Frame tab, see image below.

5.3

Select Fixed scale and verify that this is 1:50,000. Click Apply then OK. Note that the
map scale selector tool and the “normal” zooming tools in the toolbar now have been
disabled. Instead, you will be served by the Layout toolbar zooming tools (see image
below).

5.4

Click on Focus Data Frame button ( ) in the Layout toolbar. Select the Select
Elements tool ( ), drag the data frame both horizontally and vertically so that it
includes the black margin line (see image below).

5.5

Use the Pan tool in the normal toolbar ( ) to move the map to its best position in the
data frame. (The Layout Pan tool ( ) will move the whole template.)

6

Adding and Changing Text
Click on the text string that reads ‘MUNICIPALITY OF’. It should now appear in a box.
This means that the text is selected. Either double-click or right-click and choose
Properties. The Properties window will appear, see image below.

6.1
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Make sure that you are in the Text tab. Type ‘MUNICIPALITY OF LAUREL’, then
click Apply.
As you can see in the Properties Window, there are two tabs, Text and
Size and Position. There are here a lot of text properties that can be
adjusted to your personal preferences. Feel free to do that. Only a
reminder! One advantage with using a template is that different maps
get a similar layout. If you change a lot of properties, you better also
save a new template file so that your other maps can have the same
appearance.

6.3

Repeat step 6 and 7 to change the appropriate text into ‘PROVINCE OF BATANGAS’
and ‘Region IV A’.

6.4

Go to the menu bar. Select Insert > Text. A text box appears in the data frame. Type
‘BASE MAP’, then drag it with the mouse and place it below the ‘Legend’ text. Make it
bigger by opening the Properties window for this text. Choose text size 24.

7

Inserting map elements
In the Insert menu you have some options to insert different map
elements. (See image below.) In this exercise we will insert a scale bar,
a north arrow and a legend. All elements are easy to drag and drop
wherever you want to place them in the map. It is also possible to
resize and reform them by selecting a corner of an element and
dragging it. Also, you can use the Properties window for each element
to change it according to your preferences.
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8.1

Inserting Scale Bar
Select Insert > Scale Bar. The Scale Bar Selector window appears. See image
below.

8.2

Choose one of the scale bar types (for example scale line 1).
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Click on Properties. The Scale Line Properties window opens. Here you can choose
and try to find what properties could be assigned for a nice-looking scale bar.
You will get a nice scale bar in the right information column of the template by using
the settings below.
Go to the Scale and Unit tab. Select the following settings (also refer to the image
below):
Scale:
Number of divisions: 3
Number of subdivisions: 2
When resizing: Adjust division value.
Units:
Division Units: Kilometers
Label Position: below bar
When you’re done with this click Apply.

Go to the Numbers and Marks tab. Select the following settings in both the Numbers
and the Marks section in the window (also refer to image below):
Frequency: divisions and first subdivisions.
Position: Above bar
When you’re done with this click Apply followed by OK.
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8.6

Drag the scale bar to a position similar to the one in the image below. Resize it so that
you will have the marks on 0.5, 1, 2 and 3 kilometers. You can go back and change
settings by right-clicking on the scale bar and selecting Properties.

9

Inserting North Arrow
From the menu bar, select Insert > North Arrow… The North Arrow Selector window
opens. Select one type and feel free to change some properties. Click OK.
Drag the north arrow and place it in a similar position as shown in the image below.
You can also resize it to your preferences.

9.1
9.2
10
10.
1
10.
2

Inserting Legend
Now you will insert a legend. First make sure that the layers are named in a
comprehensible way. (You should already have done this in step 4.1-7 above)

Select Insert > Legend… The Legend wizard appears (see image below).
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A legend item is added by double-clicking on map layer ---- Sort the legend items in
the following order by using the arrows at the right:
Barangay Boundary, Municipal Road; next layer; etc.;
Click Next.
In this step of the wizard you can change some text properties. Size 20 and font Arial
will work fine. Click Next.
In this step of the wizard you can edit the legend frame properties. No legend frame is
however necessary. Click Next.
In this step of the wizard you can edit the legend items properties. The Patch fields
refer to the size of the symbol (point, line or polygon). Click Next.
In this last step of the wizard you can edit spacing in the legend. You can choose to
change the settings or use the default settings. Click Finish.
The legend is added to the map. Drag it and place it at a suitable place at the right
(compare to image below). If you’re not satisfied with the appearance of the legend,
you can easily edit each legend item by clicking on it. You can also delete the legend
and run the wizard again from the beginning.
Adding and Editing Barangay Names in the Map
In the table of content, right-click on the Barangay boundary layer and choose Label
Features. If you have the “correct” settings, the barangay names are added to the
map and placed on their default positions. If not, don’t hesitate. We’ll take care of this
very soon.
Open the Properties window for the layer Barangay boundary. (Right-click on the
layer in the table of content and choose Properties.) Select the Labels tab, see
image below.
Make sure that the Label features in this layer box is selected. From the drop-down
menu to the Label Field, select B_NM (which is the column that contains barangay
names). You might also want to change the text size to 10. Click Apply, then OK.
ArcMap places the labels automatically. You might have to improve the positions of
the labels if they are overlapping each other or important features in the map. (As for
example the Poblacion1-5 barangays). To be able to place labels manually, switch to
the Data View (refer to step 1.4 above if you forgot how). Right-click anywhere in the
map and select Convert labels to annotations. A window with the same name
appears, see image below.
Set the following In the Convert labels to annotations window (also see image above).
Select In the map.
Select All features.
Make sure that you have the Barangay boundary layer. (If not, you need to exit the
window and make sure that only this layer is set to label features.)
Select Convert unplaced labels to unplaced annotations. Click Convert.
Switch back to the Layout view ( ). Use the Select Elements tool ( ). Adjust the
annotations (the Barangay names) that need a better position by selecting, dragging
and dropping them. You can also edit the font and size separately by double-clicking
on each annotation.
Adding and Editing Other Text in the Map
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Inserting an Index Map
Go the menu bar. Select Insert > Data Frame. A new data frame will appear on the
map.
Drag the new data frame to the index map box in the template. Resize it so that it fits
in the box.
In the table of content, rename this new data frame to ‘Index Map’. (You could also
remain the existing data frame to ‘Base Map Laurel’.) To do this, right-click on the
data frame, choose Properties and the General tab and type the new name.
Click on
to add the following layers to the Index Map data frame:
BndAdjMun
Bndmun_pgon
TaalLake
They are all found in this folder: C:\HLURB\CLUP\01_CLUPGIS (Laurel)\00_BM\.
Assign suitable color by opening the Symbology Selector window. (Refer to step 3.1-6
if you forgot how). The TaalLake layer ought to be assigned a lake-blue color. Assign
a light grey color to the Bndmun_pgon layer. This is done to highlight Laurel
municipality in the index map for the sake of easier orientation for the map user.
Adding a Grid to the Map
Open the Data Frame Properties window for the Base Map Laurel data frame. (Refer
to step 5.2 if you don’t remember how to do this.) Go to the Grids tab. Click New
Grid… The Grids and Graticules wizard opens.
Select Graticule: divides map by meridians and parallels. Click Next.
This is the Create a graticule step: Select Tick marks and labels. Enter the intervals
0°2’0” for both latitude and longitude. Click Next.
No changes are necessary in Axes and Labels step. Click Next.
Create a graticule. Select Place a simple border at edge of graticule and Store as
fixed grid that updates with changes to the data frame. Click Finish.
Back in the Data frame Properties window, click Apply, then OK.
Finalizing the Map Design and Composition
The last step will be to arrange all the elements so that you are satisfied with the
result. At the end your design and styling of the map it could look like this:
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If you have a map similar to the one above you have completed the exercise.
Congratulations!
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